Bug#666909: Fwd: Patch created and attached

Marwan Abd Ellah abdellah.marwan at gmail.com
Tue Apr 10 12:00:03 UTC 2012

---------- Forwarded message ----------
From: Marwan Abd Ellah <abdellah.marwan at gmail.com>
Date: Tue, Apr 10, 2012 at 1:56 PM
Subject: Patch created and attached
To: 666909-subscribe at bugs.debian.org

Hi guys,
I have created a github repository and updated the 270.41.19 version of the
package nvidea-settings downloaded from

The patch is attached. I have just modified the Makefile in the libXNVCtrl
to generated a shared library compiled with the -fPIC flag instead of the
static one. I have made another change in the main Makefile to use this

Please let me know if this patch works or not since I have to update my
code accordingly?

On Tue, Apr 10, 2012 at 11:07 AM, Marwan Abd Ellah <
abdellah.marwan at gmail.com> wrote:

> Hi Guys,
> Actually, I don't have a great experience creating that patch, but I will
> be working on it since I am the original source of that trouble.
> I will update you soon.
> Regards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-nvidia-devel/attachments/20120410/3bd4f808/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-Modifying-the-libXNVCtrl-Makefile-to-generate-a-shar.patch
Type: text/x-patch
Size: 19445 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-nvidia-devel/attachments/20120410/3bd4f808/attachment-0001.bin>

More information about the pkg-nvidia-devel mailing list