Bug#385519: [Pkg-octave-devel] Bug#385519: octaviz: please migrate to VTK 5

Rafael Laboissiere rafael at debian.org
Mon Sep 4 07:44:19 UTC 2006

* Laurent Bonnaud <bonnaud at lis.inpg.fr> [2006-09-02 23:48]:

> I'm going to raise the severity of this bug because:
> # apt-get install octaviz
> [...]
> The following packages have unmet dependencies:
>   octaviz: Depends: libvtk4c2a (>= 4.4.2) but it is not installable
> E: Broken packages

This was the right thing to do.  Unfortunately, we are lacking manpower
right now to deal withe the octaviz package, which needs to be rebuilt
against VTK 5, preferably from the CVS sources.  Take this as a RFH (request
for help).  Laurent, if you have interest in helping us, please drop me a
note and I will add you to the DOG.


More information about the Pkg-octave-devel mailing list