Bug#410463: [Pkg-octave-devel] Bug#410463: octave2.9-forge: FTBFS: error: invalid matrix index = 1

Rafael Laboissiere rafael at debian.org
Thu Feb 22 19:37:32 CET 2007

* Kurt Roeckx <kurt at roeckx.be> [2007-02-22 18:36]:

> I don't understand what the problem is getting the new version into
> testing thru unstable.  octave2.9 2.9.9-8 is already approved by the
> release team to go to testing, but it being blocked by the RC bug
> (#411863).  There is no reason to believe that this bug doesn't affect
> testing, so you should probably mark it as such.

You are right, I was confused.  I forgot that we asked for unblocking
2.9.9-8.  In this case, I will prepare 2.9.9-8etch1 (2.9.9-9 has been
released to experimental).



More information about the Pkg-octave-devel mailing list