[Pkg-octave-devel] Bug#475789: Bug#475789: octave3.0: Conflict with octave2.9 must include epoch in version
rafael at debian.org
Sun Apr 13 09:14:20 UTC 2008
tags 475789 confirmed
* Jeroen Dekkers <jeroen at dekkers.cx> [2008-04-13 01:27]:
> Package: octave3.0
> Version: 1:3.0.0-10
> Severity: grave
> Justification: renders package unusable
> Installing octave3.0 results in the following:
> Unpacking octave3.0 (from .../octave3.0_1%3a3.0.0-10_amd64.deb) ...
> dpkg: error processing /var/cache/apt/archives/octave3.0_1%3a3.0.0-10_amd64.deb (--unpack):
> trying to overwrite `/usr/share/enscript/hl/octave.st', which is also in package octave2.9
> The problem is that the conflicts doesn't include the epoch in the version:
> Conflicts: octave (<= 2.0.16-2), octave2.9 (<< 3)
> I guess that should be << 1:3.
I am taking care of this.
Thanks for your bug report.
More information about the Pkg-octave-devel