[Pkg-octave-devel] Should octave2.1 ship with Lenny?

Thomas Weber thomas.weber.mail at gmail.com
Tue Apr 15 07:23:59 UTC 2008


with the upload of <insert large number here> -forge packages into NEW,
we should discuss the inclusion of octave2.1 into Lenny. 

Quite frankly, I'm in favor of getting rid of it. If someone reports a
bug in it to us, we ask them to check with octave3.0 already. If they
ask upstream, they are told to try the 3.0 branch. So, octave2.1 is
basically unsupported by anyone. 

Additionally, most add-on packages (octaviz, qtoctave, ...) only work
with octave3.0.


More information about the Pkg-octave-devel mailing list