[Pkg-octave-devel] octave-econometrics uploaded to unstable

Rafael Laboissiere rafael at debian.org
Fri Dec 12 08:59:17 UTC 2008

* Thomas Weber <thomas.weber.mail at gmail.com> [2008-12-04 20:57]:

> I screwed this one up, the package was uploaded to unstable instead of
> experimental. Due to dependencies, it can't be built on the buildds[1]
> and the uploaded AMD64 package is not installable (needs newer Octave
> version).
> I think the best way out of this mess is uploading an econometrics
> package to unstable, built against Octave 3.0.1. Other suggestions?

We might also reupload 1.0.6 to unstable with an epoch in the version


More information about the Pkg-octave-devel mailing list