[Pkg-octave-devel] Bug#500783: Bug#500783: octave-nan: the nan package should not be autoloaded

Thomas Weber thomas.weber.mail at gmail.com
Wed Oct 1 13:22:21 UTC 2008

Am Mittwoch, den 01.10.2008, 14:16 +0200 schrieb Francesco Potorti`:
> Package: octave-nan
> Version: 1.0.6-1
> Severity: normal
> The nan package overloads many functions, which means it should not be
> autoloaded.  It currently is, which I think is wrong.

I tend to agree, but how do we handle packages that depend on such

octave-tsa depends on octave-nan, installing it without auto-loading
octave-nan will probably break it.


More information about the Pkg-octave-devel mailing list