[Pkg-octave-devel] Bug#535281: octave-io: dlmread is either not working or not implemented in the package as it was in the previous versions

Antonio Vigueras Rodriguez antviro at gmail.com
Wed Jul 1 11:05:29 UTC 2009

Package: octave-io
Version: 1.0.8-1
Severity: important

Package does not seem to implement the previous dlmread.m function. 
Calls to use that function dlmread results in the following error: 
"error: `dlmread' undefined near line 1 column 1"

In fact, the package contents other functions, for instance /usr/share/octave/packages/3.0/io-1.0.8/csvread.m, which try to make use of the missing one.

Best regards,

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages octave-io depends on:
ii  libatlas3gf-base [libl 3.6.0-24          Automatically Tuned Linear Algebra
ii  libblas3gf [libblas.so 1.2-2             Basic Linear Algebra Subroutines 3
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libfftw3-3             3.1.2-3.1         library for computing Fast Fourier
ii  libgcc1                1:4.4.0-5         GCC support library
ii  libgfortran3           4.4.0-5           Runtime library for GNU Fortran ap
ii  libhdf5-serial-1.6.6-0 1.6.6-4           Hierarchical Data Format 5 (HDF5) 
ii  liblapack3gf [liblapac 3.2.1-1           library of linear algebra routines
ii  libncurses5            5.7+20090523-1    shared libraries for terminal hand
ii  libreadline5           5.2-4             GNU readline and history libraries
ii  libstdc++6             4.4.0-5           The GNU Standard C++ Library v3
ii  octave3.0              1:3.0.5-6         GNU Octave language for numerical 
ii  zlib1g                 1: compression library - runtime

octave-io recommends no packages.

octave-io suggests no packages.

-- no debconf information

More information about the Pkg-octave-devel mailing list