[Pkg-ofed-devel] Bug#658257: srptools: /etc/init.d/srptools fails due to bad comment

Alvaro aloga at ifca.unican.es
Wed Feb 1 15:16:51 UTC 2012

Package: srptools
Version: 0.0.4-1.2
Severity: normal

Dear Maintainer,

/etc/init.d/srptools fails since the run_daemon function has a
malformed comment inside it line 59 (see patch in attachment).

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_ES.ISO-8859-15, LC_CTYPE=es_ES.ISO-8859-15 (charmap=ISO-8859-15) (ignored: LC_ALL set to es_ES at euro)
Shell: /bin/sh linked to /bin/dash

Versions of packages srptools depends on:
ii  infiniband-diags  1.4.4-20090314-1
ii  libc6             2.13-21
ii  libibcommon1      1.1.2-20090314-1
ii  libibumad1        1.2.3-20090314-1.1
ii  libibverbs1       1.1.6-1

srptools recommends no packages.

srptools suggests no packages.

-- no debconf information
-------------- next part --------------
A non-text attachment was scrubbed...
Name: srptools.patch
Type: text/x-diff
Size: 800 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-ofed-devel/attachments/20120201/7e705bbc/attachment.patch>

More information about the Pkg-ofed-devel mailing list