[Pkg-openldap-devel] Bug#207531: Bug#207531: Default protocol version in libldap libraries

Russ Allbery rra at debian.org
Mon Oct 13 21:06:37 UTC 2008

Torsten Landschoff <t.landschoff at gmx.de> writes:

> Somehow this was talked to death but no action taken. It seems still to
> apply in 2.4.11. Perhaps we should just change the default version and
> see what breaks (after lenny is out)?

Diverging from upstream on something this fundamental seems like a
horrible idea to me.  I think that if someone wants the libraries to
default to v3, they need to convince upstream to make that change, and
then the Debian packages can follow.

Russ Allbery (rra at debian.org)               <http://www.eyrie.org/~eagle/>

More information about the Pkg-openldap-devel mailing list