[Pkg-openldap-devel] Bug#591750: Bug#591750: Bug#591750: slapd: Upgrading to unstable I get Invalid syntax

Steve Langasek vorlon at debian.org
Thu Aug 5 13:55:02 UTC 2010

On Thu, Aug 05, 2010 at 12:31:15PM +0200, Brent Clark wrote:
> On 05/08/2010 11:40, Matthijs Möhlmann wrote:

> >Thanks for trying to upgrade to the new OpenLDAP version. Can you please
> >sent the /etc/ldap/slapd.conf so we can check what's wrong in the
> >configuration ? Please remove any confidential information from the
> >slapd.conf like passwords etc.

> >Regards,

> >Matthijs Mohlmann

> Ill try and get it to you.

> I think the problem is that the parsing of the dc, as it is blank.

> dc=hidden,dc=africa,dc=

Yes, this is an invalid DN.  What is the correct DN in your config?

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek at ubuntu.com                                     vorlon at debian.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 828 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-openldap-devel/attachments/20100805/d695bca6/attachment.pgp>

More information about the Pkg-openldap-devel mailing list