[Pkg-openldap-devel] Uploading to unstable.

Luk Claes luk at debian.org
Mon Aug 9 17:44:18 UTC 2010

On 08/09/2010 06:23 PM, Matthijs Möhlmann wrote:
> Hello all,

Hi Matthijs

> I need some input from you guys.

I don't know who you're asking, so I guess as I'm on the list I'm
included :-)

> First of all, the squeeze frozen status was a bit of a surprise for me.
> So my schedule I had for openldap was not so good anymore.
> The changes I made in svn:
>  - Move to slapd.conf to slapd.d (upgrade path provided and tested)
>  - The fix for #589915 (wait until slapd is operational before detaching)
> The other changes are not that heavy, adding some translations and
> fixing other documentation related to the upgrade from slapd.conf =>
> slapd.d configuration style.
> Currently we have 2.4.17-2.1 in testing which has a grave bug. Not
> really a situation I like.
> The version in unstable is: 2.4.23-2, this version is currently not
> compiled on hurd-i386, mips and sparc, due to dependencies that are not
> complete. [1] (I have already file a grave bug against db4.8 to have it
> fixed on mips and sparc, AFAIK hurd-i386 is not an official arch to be
> released with squeeze)

Note that 2.4.23-2 already has an unblock hint as it was in unstable
when the freeze was announced.

> Shall I ask for permission to upload or just revert all changes?

I think you should request and exception explaining the above.



More information about the Pkg-openldap-devel mailing list