[Pkg-openmpi-maintainers] Bug#559161: [libopenmpi-dev] False conflict with libopal-dev

Stefan Hristov shristov at shristov.com
Wed Dec 2 11:37:50 UTC 2009

Package: libopenmpi-dev
Version: 1.3.3-2
Severity: serious

--- Please enter the report below this line. ---

The libopal-dev and libopenmpi-dev packages were marked as conflicting to 
resolve bug #404003; the problem was file '/usr/lib/libopal.so' contained in 
both packages.

Since at least lenny this library was renamed to '/usr/lib/libopen-pal.so' in 
libopenmpi-dev package, so the confict does not exist any longer.

There are no other conflicting files in these packages, so the conflicts tag 
should be removed.

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.30-2-amd64

Debian Release: squeeze/sid
  650 testing         ftp.bg.debian.org 
  600 unstable        ftp.bg.debian.org 
    1 experimental    ftp.bg.debian.org 

--- Package information. ---
Depends              (Version) | Installed
libc6               (>= 2.3.4) | 2.10.1-7
libopenmpi1.3      (= 1.3.3-2) | 1.3.3-2
openmpi-common     (= 1.3.3-2) | 1.3.3-2
libibverbs-dev                 | 1.1.3-2

Package's Recommends field is empty.

Package's Suggests field is empty.

More information about the Pkg-openmpi-maintainers mailing list