[Pkg-openmpi-maintainers] Bug#646003: openmpi-checkpoint: Bug #611454 not fixed in squeeze

Mickaël Canévet mickael.canevet at gmail.com
Thu Oct 20 13:46:02 UTC 2011

Package: openmpi-checkpoint
Version: 1.4.3-2.1
Severity: important

Dear Maintainer,

Could you please fix bug #611454 in Debian squeeze, not only wheezy and sid ?

Thanks a lot,


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages openmpi-checkpoint depends on:
ii  blcr-util      0.8.4-1  
ii  libc6          2.13-21  
ii  libcr0         0.8.4-1  
ii  libopenmpi1.3  1.4.3-2.1
ii  openmpi-bin    1.4.3-2.1

openmpi-checkpoint recommends no packages.

openmpi-checkpoint suggests no packages.

-- no debconf information

More information about the Pkg-openmpi-maintainers mailing list