[Pkg-openssl-devel] Bug#492758: Bug#492758: openssl: OpenSSL generates errors with Firefox 3

Kurt Roeckx kurt at roeckx.be
Sat Aug 2 18:53:56 UTC 2008


I would like to fix this for lenny.  Would such a patch be acceptable?


On Mon, Jul 28, 2008 at 11:21:49AM -0600, Soren Stoutner wrote:
> Package: openssl
> Version: 0.9.8g-12
> Severity: important
> There is a bug in the currently packaged version of OpenSSL that generates errors with Firefox 3.  The bug has already been fixed upstream with version
> 0.9.8h.  See http://cvs.openssl.org/chngview?cn=17088 and http://davidsmalley.com/2008/6/22/firefox-3-triggers-an-openssl-bug  
> Packaging 0.9.8h, even if it is placed in experimental, would allow me to update my production web servers.

More information about the Pkg-openssl-devel mailing list