Bug#329560: marked as done (libi18n-acceptlanguage-perl: New upstream release)

Debian Bug Tracking System owner at bugs.debian.org
Sun Nov 6 23:03:21 UTC 2005

Your message dated Sun, 06 Nov 2005 14:47:06 -0800
with message-id <E1EYtI2-0002XD-00 at spohr.debian.org>
and subject line Bug#329560: fixed in libi18n-acceptlanguage-perl 1.04-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 22 Sep 2005 06:43:39 +0000
>From florian.ragwitz at s2004.tu-chemnitz.de Wed Sep 21 23:43:39 2005
Return-path: <florian.ragwitz at s2004.tu-chemnitz.de>
Received: from fry.debianforum.de (mail.debianforum.de) [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EIKnz-00077h-00; Wed, 21 Sep 2005 23:43:39 -0700
Received: from localhost (localhost [])
	by mail.debianforum.de (Postfix) with ESMTP id 84FE7B1C0A4;
	Thu, 22 Sep 2005 08:43:38 +0200 (CEST)
Received: from mail.debianforum.de ([])
	by localhost (mail.debianforum.de []) (amavisd-new, port 10024)
	with ESMTP id 13146-02; Thu, 22 Sep 2005 08:43:35 +0200 (CEST)
Received: from localhost.localdomain (dsl-082-082-064-077.arcor-ip.net [])
	(using TLSv1 with cipher AES256-SHA (256/256 bits))
	(No client certificate requested)
	by mail.debianforum.de (Postfix) with ESMTP id 76BBEB1C09E;
	Thu, 22 Sep 2005 08:43:35 +0200 (CEST)
Received: from rafl by localhost.localdomain with local (Exim 4.52)
	id 1EIKoI-0004dj-2H; Thu, 22 Sep 2005 08:43:58 +0200
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Florian Ragwitz <florian.ragwitz at s2004.tu-chemnitz.de>
To: Debian Bug Tracking System <submit at bugs.debian.org>
Subject: libi18n-acceptlanguage-perl: New upstream release
X-Mailer: reportbug 3.17
Date: Thu, 22 Sep 2005 08:43:58 +0200
X-Debbugs-Cc: florian.ragwitz at s2004.tu-chemnitz.de
Message-Id: <E1EIKoI-0004dj-2H at localhost.localdomain>
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at debianforum.de
Delivered-To: submit at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-11.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	X_DEBBUGS_CC autolearn=ham version=2.60-bugs.debian.org_2005_01_02

Package: libi18n-acceptlanguage-perl
Severity: wishlist


1.04 is on CPAN. Please update your package.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.13
Locale: LANG=C, LC_CTYPE=de_DE at euro (charmap=ISO-8859-15)

Received: (at 329560-close) by bugs.debian.org; 6 Nov 2005 22:52:48 +0000
>From katie at spohr.debian.org Sun Nov 06 14:52:48 2005
Return-path: <katie at spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1EYtI2-0002XD-00; Sun, 06 Nov 2005 14:47:06 -0800
From: Frank Lichtenheld <djpig at debian.org>
To: 329560-close at bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#329560: fixed in libi18n-acceptlanguage-perl 1.04-1
Message-Id: <E1EYtI2-0002XD-00 at spohr.debian.org>
Sender: Archive Administrator <katie at spohr.debian.org>
Date: Sun, 06 Nov 2005 14:47:06 -0800
Delivered-To: 329560-close at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: libi18n-acceptlanguage-perl
Source-Version: 1.04-1

We believe that the bug you reported is fixed in the latest version of
libi18n-acceptlanguage-perl, which is due to be installed in the Debian FTP archive:

  to pool/main/libi/libi18n-acceptlanguage-perl/libi18n-acceptlanguage-perl_1.04-1.diff.gz
  to pool/main/libi/libi18n-acceptlanguage-perl/libi18n-acceptlanguage-perl_1.04-1.dsc
  to pool/main/libi/libi18n-acceptlanguage-perl/libi18n-acceptlanguage-perl_1.04-1_all.deb
  to pool/main/libi/libi18n-acceptlanguage-perl/libi18n-acceptlanguage-perl_1.04.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 329560 at bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Frank Lichtenheld <djpig at debian.org> (supplier of updated libi18n-acceptlanguage-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster at debian.org)

Hash: SHA1

Format: 1.7
Date: Sun,  6 Nov 2005 23:27:28 +0100
Source: libi18n-acceptlanguage-perl
Binary: libi18n-acceptlanguage-perl
Architecture: source all
Version: 1.04-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Frank Lichtenheld <djpig at debian.org>
 libi18n-acceptlanguage-perl - Matches language preference to available languages
Closes: 329560
 libi18n-acceptlanguage-perl (1.04-1) unstable; urgency=low
   * New upstream release (Closes: #329560)
   * Update Standards-Version to 3.6.2 (no changes)
   * Remove stuff from debian/rules which is not needed in an
     Arch: all package
   * Enable test suite
 9582f29109be3e213caf87aaefa27f12 754 perl optional libi18n-acceptlanguage-perl_1.04-1.dsc
 1701416f97aeb857dab6f3905e396864 9031 perl optional libi18n-acceptlanguage-perl_1.04.orig.tar.gz
 fd79020b6a4ec87315420fdb8f9b87aa 6183 perl optional libi18n-acceptlanguage-perl_1.04-1.diff.gz
 898052c448e2b21d1d1f8f29d2d80b80 14152 perl optional libi18n-acceptlanguage-perl_1.04-1_all.deb

Version: GnuPG v1.4.1 (GNU/Linux)


More information about the pkg-perl-maintainers mailing list