Bug#360862: libmime-lite-perl: "Wide character in print" warning

Srdjan srdjan at catalyst.net.nz
Wed Apr 5 03:13:24 UTC 2006

Package: libmime-lite-perl
Version: 3.01-6
Severity: normal


I'm getting "Wide character in print" warning (on the SENDMAIL handle I
guess) when emailing utf8. Are those characters supposed to be mailable
as-is, or should I encode such messages?


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (101, 'unstable'), (99, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-k7
Locale: LANG=en_NZ.UTF-8, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)

Versions of packages libmime-lite-perl depends on:
ii  perl                          5.8.8-3    Larry Wall's Practical Extraction 

libmime-lite-perl recommends no packages.

-- no debconf information

More information about the pkg-perl-maintainers mailing list