Bug#372797: libastro-fits-cfitsio-perl: requires a newer cfitsio version

Niko Tyni ntyni at iki.fi
Tue Dec 5 00:19:03 CET 2006

# don't release with libastro-fits-cfitsio-perl 1.04-1
severity 372797 serious

On Sun, Jun 11, 2006 at 10:33:08PM +0300, Niko Tyni wrote:
> Package: libastro-fits-cfitsio-perl
> Version: 1.04-1
> Severity: important
> I'm not sure if this should be severity 'serious'.
> The README of libastro-fits-cfitsio-perl 1.04 states that
>  Astro::FITS::CFITSIO version 1.04 requires at least cfitsio v3.006
> but we only have v2.510.

I'm upgrading the severity of this to 'serious', as I (as a maintainer)
don't think the package should be released linked with cfitsio v2 when
upstream says it needs v3.

The issue has long been fixed in sid, but the testing propagation is
still waiting for cfitsio3 (3 days to go in) and recompilation on arm
and mipsel (see #397216).

Niko Tyni	ntyni at iki.fi

More information about the pkg-perl-maintainers mailing list