Bug#348910: perl-tk: undeclared overlap with libtk-png-perl

Yann Dirson ydirson at altern.org
Sat Jan 21 10:22:02 UTC 2006

On Fri, Jan 20, 2006 at 08:26:54PM -0600, Carlo Segre wrote:
> As it stands, smtm is uninstallable because of the conflict.  What is the 
> best course of action?

I'd think we should wait for smtm to be updated, and NMU it if the
maintainer does not respond - that's what I call the "less trouble
option", but then I'm not a smtm user :)

Yann Dirson    <ydirson at altern.org> |
Debian-related: <dirson at debian.org> |   Support Debian GNU/Linux:
                                    |  Freedom, Power, Stability, Gratis
     http://ydirson.free.fr/        | Check <http://www.debian.org/>

More information about the pkg-perl-maintainers mailing list