Bug#353891: libjavascript-perl

Niko Tyni ntyni at iki.fi
Tue Mar 14 09:25:43 UTC 2006

On Tue, Mar 14, 2006 at 09:55:15AM +0100, Krzysztof Krzyzaniak wrote:

[libmozjs-dev still uninstallable, CC'ing #353891]
> root at ws143:~# apt-get install libnspr4-dev
> Reading package lists... Done
> Building dependency tree... Done
> The following packages will be REMOVED:
>   gnome-applets gnome-control-center gnome-panel gnome-session 
> gnome-terminal
>   libcamel1.2-6 libebook1.2-5 libecal1.2-3 libedataserver1.2-4
>   libedataserverui1.2-6 libnspr4 libxmlsec1-nss nautilus openoffice.org
>   openoffice.org-base openoffice.org-calc openoffice.org-common
>   openoffice.org-core openoffice.org-draw openoffice.org-impress
>   openoffice.org-math openoffice.org-writer python-uno rhythmbox-applet

Ah, I didn't realize the problem previously. The libnspr4-dev
package from xulrunner conflicts with libnspr4 from mozilla. OTOH,
libnspr4 is a reverse dependency for at least openoffice.org-core and
libedataserver1.2-4. The latter takes away most of gnome.

Oh well. I guess it's best to wait for at least #354578.


More information about the pkg-perl-maintainers mailing list