Bug#397470: Versioned depends on soon obsolete libnet-perl package

Marc 'HE' Brockschmidt he at debian.org
Tue Nov 7 17:30:41 CET 2006

Package: libnet-ph-perl
Severity: important
Tags: patch


I'm the maintainer of libnet-perl and would like to kill it off, if
possible before etch is released. To do that, I need to get the last two
versioned deps on it to go away, libnet-ph-perl is one of them.
Please replace libnet-perl (>= 1:1.09) by libnet-perl (>= 1:1.09) |
perl-modules (>= 5.8.0). perl 5.8.0 contained libnet-perl 1.12, so
everything should work out there.

Please note that I would really like to do it and may do an NMU to
upload this small change. I would also watch over the testing transition
and everything, so you wouldn't have to do anything. As far as I can
see, I'm still a member of the Perl Group, so I could just do a MU, but
if anybody feels to be responsible for this package, (s)he can just
integrate. I'm also willing to sponsor this for non-DDs :)

Thanks, Marc

More information about the pkg-perl-maintainers mailing list