Bug#419651: libjavascript-perl: new upstream version is available but doesn't work on Debian yet

Niko Tyni ntyni at iki.fi
Tue Apr 17 07:34:45 UTC 2007

Package: libjavascript-perl
Version: 0.55-3
Severity: wishlist
Tags: upstream

The current version of the JavaScript module on CPAN is 1.03, but it
doesn't work with libmozjs from xulrunner because it uses symbols that
aren't part of the declared libmozjs API. See CPAN #26411 for details.


Filing this to document the situation.
Niko Tyni   ntyni at iki.fi

More information about the pkg-perl-maintainers mailing list