libaudio-mpd-perl_0.19.0-3_i386.changes is NEW

Debian Installer installer at
Sat Dec 1 20:47:02 UTC 2007

(new) libaudio-mpd-perl_0.19.0-3.diff.gz optional perl
(new) libaudio-mpd-perl_0.19.0-3.dsc optional perl
(new) libaudio-mpd-perl_0.19.0-3_all.deb optional perl
communicate with MPD servers from perl
 This perl module provides an object-oriented interface to talking to and
 controlling MPD (Music Player Daemon) servers.
 This package also includes a daemon, mpd-dynamic, that implements
 a dynamic playlist for MPD.
Changes: libaudio-mpd-perl (0.19.0-3) unstable; urgency=low
  * Modify all_playlists to returns strings, not objects, for consistency
    with the other _all methods, and for speed.
  * Tighten up regexp in _cooked_command_as_kv, to not eat significant

Override entries for your package:

Announcing to debian-devel-changes at

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list