libclass-c3-xs-perl_0.08-1_i386.changes is NEW

Debian Installer installer at
Tue Jun 19 13:47:05 UTC 2007

(new) libclass-c3-xs-perl_0.08-1.diff.gz optional perl
(new) libclass-c3-xs-perl_0.08-1.dsc optional perl
(new) libclass-c3-xs-perl_0.08-1_i386.deb optional perl
XS speedups for Class::C3
 Class::C3::XS contains XS performance enhancers for Class::C3 version 0.16
 and higher. The main Class::C3 package will use this package automatically
 if it can find it. Do not use this package directly, use Class::C3 instead.
(new) libclass-c3-xs-perl_0.08.orig.tar.gz optional perl
Changes: libclass-c3-xs-perl (0.08-1) unstable; urgency=low
  * Initial Release (closes: #429665)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 429665 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list