Bug#450915: file conflicts between packages

Michael Ablassmeier abi at grinser.de
Mon Nov 12 07:13:43 UTC 2007

Package: par, libpar-packer-perl
Severity: serious
Justification: policy violation


both par and libpar-packer-perl do ship `/usr/bin/par' but neither conflict or
add a diversion, thus fail to be installed in the same environment:

 > Unpacking libpar-packer-perl (from libpar-packer-perl_0.976-1_amd64.deb) ...
 > dpkg: error processing libpar-packer-perl_0.976-1_amd64.deb (--install):
 >  trying to overwrite `/usr/bin/par', which is also in package par
 > Errors were encountered while processing:
 >  libpar-packer-perl_0.976-1_amd64.deb

    - michael

More information about the pkg-perl-maintainers mailing list