Processed: block 453218 with 453288

Debian Bug Tracking System owner at
Wed Nov 28 11:36:09 UTC 2007

Processing commands for control at

> # Automatically generated email from bts, devscripts version 2.10.11
> block 453218 with 453288
Bug#453288: libclass-mop-perl: new upstream version needed to undo libmoose-perl breakage
Bug#453218: libmoose-perl 0.26 doesn't work with libclass-mop-perl 0.45
Was not blocked by any bugs.
Bug#453215: libdevel-repl-perl: FTBFS: BEGIN failed--compilation aborted at t/load_core.t line 5.
Bug#453219: libmoosex-getopt-perl: FTBFS: t/001_basic failed
Bug#453228: libmoosex-object-pluggable-perl: FTBFS: t/01-basic failed
Blocking bugs of 453218 added: 453288

End of message, stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

More information about the pkg-perl-maintainers mailing list