Bug#459341: libaudio-mpd-perl: Missing dependency

Patrik Fimml patrik at fimml.at
Sat Jan 5 17:48:05 UTC 2008

Package: libaudio-mpd-perl
Version: 0.19.1-1
Severity: minor

libaudio-mpd-perl ships with mpd-dynamic, which depends on Getopt::Euclid
(provided by libgetopt-euclid-perl). The package is missing that dependency.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (899, 'testing'), (499, 'unstable'), (99, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/1 CPU core)
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libaudio-mpd-perl depends on:
ii  libaudio-mpd-common-perl      0.1.2-1    common perl helper classes for MPD
ii  libclass-accessor-perl        0.31-2     Automated accessor generator
ii  libreadonly-perl              1.03-1     Facility for creating read-only sc
ii  perl                          5.8.8-12   Larry Wall's Practical Extraction 

libaudio-mpd-perl recommends no packages.

-- no debconf information

More information about the pkg-perl-maintainers mailing list