eekboek_1.03.90-2_amd64.changes is NEW

Debian Installer installer at
Wed Jul 23 07:47:03 UTC 2008

(new) eekboek-db-postgresql_1.03.90-2_all.deb optional perl
PostgreSQL database driver for EekBoek
 This package includes EB::DB::Postgres, the PostgreSQL database driver for
 EekBoek.  It also makes sure a PostgreSQL database back end is available for
 EekBoek.  Install it if you'd like to use EekBoek with PostgreSQL
 (instead of the default SQLite).
(new) eekboek_1.03.90-2.diff.gz optional perl
(new) eekboek_1.03.90-2.dsc optional perl
(new) eekboek_1.03.90-2_all.deb optional perl
Bookkeeping software for small and medium-size businesses
 EekBoek is a bookkeeping package for Dutch users; it creates reports like
 a "Balans", "Journaal", "Grootboek" and "BTW Aangifte".
 Unlike other accounting software, EekBoek has a command-line interface: The
 EekBoek Shell (with tab completion).  It uses a database as back end: either
 PostgreSQL (using the eekboek-db-postgresql package) or SQLite.
 Interoperability is a key feature of EekBoek: editable text dumps of all your
 data are possible at any time.  EekBoek can generate an XML Auditfile
 Financieel (XAF) as required by Dutch tax office.  Furthermore, it has a
 complete Perl API to create your own custom applications.
 The EekBoek documentation is available in Dutch only.
(new) eekboek_1.03.90.orig.tar.gz optional perl
Changes: eekboek (1.03.90-2) unstable; urgency=low
  * First upload to Debian archive (closes: #491113).
  * README.Debian: added.
  * control: added libarchive-zip-perl to depends: Archive::Zip is
    needed for file import.
  * docs: now installs all documentation (html).
  * control: enhance description.

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 491113 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list