Bug#481963: libdevel-size-perl: unnecessary dependencies

Niko Tyni ntyni at debian.org
Mon May 19 19:40:06 UTC 2008

Package: libdevel-size-perl
Version: 0.69-2

This package depends on libtest-pod-coverage-perl and libtest-pod-perl
for apparently no good reason. These are probably accidental duplicates
and should only be build dependencies.
Niko Tyni   ntyni at debian.org

More information about the pkg-perl-maintainers mailing list