Bug#506696: libmodule-build-perl: Breaks build of Zim, share files no more installed

Raphael Hertzog hertzog at debian.org
Sun Nov 23 19:44:24 UTC 2008

Package: libmodule-build-perl
Version: 0.3000-1
Severity: important

For some reason, this version of the module doesn't install files from
blib/share/ where it used to install them and this breaks zim's build.
The version of the module in perl-modules works and I used that as a
work-around in the meantime (Build-Conflicting on libmodule-build-perl).

Please check what's wrong.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-perl-maintainers mailing list