libmouse-perl_0.09-1_amd64.changes is NEW

Debian Installer installer at
Sun Oct 12 21:17:50 UTC 2008

(new) libmouse-perl_0.09-1.diff.gz optional perl
(new) libmouse-perl_0.09-1.dsc optional perl
(new) libmouse-perl_0.09-1_all.deb optional perl
Lightweight object framework for Perl
 Moose is the leading Perl framework for painless OO classes
 creation. Unfortunately, it's a little slow. Though significant
 progress has been made over the years, the compile time penalty is a
 non-starter for some applications.
 Mouse aims to alleviate this by providing a subset of Moose's
 functionality, faster. It also has considerably less dependencies.
(new) libmouse-perl_0.09.orig.tar.gz optional perl
Changes: libmouse-perl (0.09-1) unstable; urgency=low
  * Initial Release (Closes: #502023)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 502023 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list