libmoosex-emulate-class-accessor-fast-perl_0.00300-1_i386.changes is NEW

Debian Installer installer at
Thu Oct 16 13:32:05 UTC 2008

(new) libmoosex-emulate-class-accessor-fast-perl_0.00300-1.diff.gz optional perl
(new) libmoosex-emulate-class-accessor-fast-perl_0.00300-1.dsc optional perl
(new) libmoosex-emulate-class-accessor-fast-perl_0.00300-1_all.deb optional perl
Emulate Class::Accessor::Fast using Moose attributes
 MooseX::Emulate::Class::Accessor::Fast attempts to emulate the behavior of
 Class::Accessor::Fast as accurately as possible using the Moose attribute
 system. The public API of Class::Accessor::Fast is wholly supported,
 but the private methods are not. If you are only using the public methods
 (as you should) migration should be a matter of switching your use base line
 to a with line.
(new) libmoosex-emulate-class-accessor-fast-perl_0.00300.orig.tar.gz optional perl
Changes: libmoosex-emulate-class-accessor-fast-perl (0.00300-1) unstable; urgency=low
  * Initial Release (closes: #502424).

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 502424 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list