libopengl-perl -> OpenGL-0.57

Ryan Niebur ryanryan52 at
Sat Aug 1 05:53:48 UTC 2009

On Fri, Jul 31, 2009 at 02:24:18PM +0200, Neszt Tibor wrote:
>>> The new version of OpenGL perl (0.57) can not be compiled / installed
>>> even from cpan. When will this package available in debian?
>> I'll work on this today.
> I got the following error message when trying to install from cpan:
> PERL_DL_NONLAZY=1 /usr/bin/perl "-Iblib/lib" "-Iblib/arch"
> Can't load 'blib/arch/auto/OpenGL/' for module OpenGL: /usr/lib/xorg/modules/extensions/ undefined symbol: GetTimeInMillis at /usr/lib/perl/5.10/ line 196.
>  at line 9
> Compilation failed in require at line 9.
> in the mentioned so:
> nm -D /usr/lib/xorg/modules/extensions/ | grep GetTimeInMillis
> U GetTimeInMillis

good timing. I had just brought this up again last night. we're
looking into it, tho I get a different error, and another person
doesn't get any error at all, so it's messy. I'd also seen a thread on
some mailing list about the failure I was getting happening on
Debian. Anyway, I am again looking into it.

Ryan Niebur
ryanryan52 at
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <>

More information about the pkg-perl-maintainers mailing list