Mishustin Alexey shumkar at
Mon Aug 3 05:17:32 UTC 2009

8/2/2009, "Jeremiah C. Foster" <jeremiah at> вы писали:

>Perhaps someone will correct me, but I think there is not _that_ much  
>that stands in the way of you building a deb built for sid on Lenny. I  
>have been doing that quite a bit lately - even for etch. 

Sorry, my knowledge of English doesn't let me to understand your first
phrase :(

>I recommend  
>that you do an apt-get source of the module you want, in this case  
>libwx-perl, make sure you have the dependencies satisfied

That's the main question for me, about dependencies. Already the first
position (libalien-wxwidgets-perl (>= 0.39)) isn't being satisfied by

>, and then  
>build the deb locally with dpkg-buildpackage and install it with dpkg -i 

I meant to do it almost in the same way. Apt-get source,
dpkg-buildpackage, then (as I'm used to) moving the package to my local
repo and installing by Synaptic.


More information about the pkg-perl-maintainers mailing list