libmoosex-lazyrequire-perl_0.01-1_i386.changes is NEW

Archive Administrator installer at
Sat Aug 15 12:17:19 UTC 2009

(new) libmoosex-lazyrequire-perl_0.01-1.diff.gz optional perl
(new) libmoosex-lazyrequire-perl_0.01-1.dsc optional perl
(new) libmoosex-lazyrequire-perl_0.01-1_all.deb optional perl
Perl module for required attributes which fail only when trying to use them
 MooseX::LazyRequire adds a lazy_require option to Moose attribute
 The reader methods for all attributes with that option will throw an
 exception unless a value for the attributes was provided earlier by a
 constructor parameter or through a writer method.
(new) libmoosex-lazyrequire-perl_0.01.orig.tar.gz optional perl
Changes: libmoosex-lazyrequire-perl (0.01-1) unstable; urgency=low
  * Initial Release (Closes: #541597).

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 541597 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list