libio-compress-perl_2.020-1_i386.changes is NEW

Archive Administrator installer at
Sun Aug 23 22:33:25 UTC 2009

  to pool/main/libi/libio-compress-perl/libcompress-zlib-perl_2.020-1_all.deb
  to pool/main/libi/libio-compress-perl/libio-compress-base-perl_2.020-1_all.deb
  to pool/main/libi/libio-compress-perl/libio-compress-bzip2-perl_2.020-1_all.deb
(new) libio-compress-perl_2.020-1.diff.gz optional perl
(new) libio-compress-perl_2.020-1.dsc optional perl
(new) libio-compress-perl_2.020-1_all.deb optional perl
IO::Compress modules
 This module contains all IO::Compress and IO::Uncompress modules:
   - Compress-Zlib
   - IO-Compress-Zlib
   - IO-Compress-Bzip2
   - IO-Compress-Base
 Compress::Zlib is a Perl external module which provides an interface to
 the info-zip zlib compression library. zlib is a general purpose
 compression library.
 Some of the features provided by Compress::Zlib include:
    * in-memory compression and decompression
    * read and write gzip (.gz) files directly.
 IO::Compress::Bunzip2 and IO::Uncompress::Bunzip2 provide a Perl interface
 that allows transparent reading and writing bzip2 compressed data to files or
 IO::Compress::Bases is the base class for all IO::Compress and IO::Uncompress
 modules. It is not intended for direct use in application code. Its sole
 purpose is to be sub-classed by IO::Compress modules.
(new) libio-compress-perl_2.020.orig.tar.gz optional perl
  to pool/main/libi/libio-compress-perl/libio-compress-zlib-perl_2.020-1_all.deb
Changes: libio-compress-perl (2.020-1) unstable; urgency=low
  [ Scott Kitterman ]
  * Initial release that combines Compress-Zlib, IO-Compress-Zlib,
    IO-Compress-Bzip2, and IO-Compress-Base into a single package
    (Closes: #538214)

Override entries for your package:
libcompress-zlib-perl_2.020-1_all.deb - optional perl
libio-compress-base-perl_2.020-1_all.deb - optional perl
libio-compress-bzip2-perl_2.020-1_all.deb - optional perl
libio-compress-zlib-perl_2.020-1_all.deb - optional perl

Announcing to debian-devel-changes at
Closing bugs: 538214 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list