libpoe-component-sslify-perl 0.14-1 MIGRATED to testing

Debian testing watch noreply at
Mon Feb 16 16:40:00 UTC 2009

FYI: The status of the libpoe-component-sslify-perl source package
in Debian's testing distribution has changed.

  Previous version: 0.13-2
  Current version:  0.14-1

This email is automatically generated; the Debian Release Team
<debian-release at> is responsible.
See for more information.

More information about the pkg-perl-maintainers mailing list