Bug#536479: libcatalyst-perl: Please apply Ubuntu changes

Ilya B barygin at gmail.com
Fri Jul 10 09:05:21 UTC 2009

Package: libcatalyst-perl
Version: 5.80005-1
Severity: normal
Tags: patch
User: ubuntu-devel at lists.ubuntu.com
Usertags: origin-ubuntu karmic ubuntu-patch

In Ubuntu, we've applied the attached patch to achieve the following:

  * Removed unnecessary sprintf when using the test server:
    cause warnings on locales where commas are used for decimal markers

We thought you might be interested in doing the same. The reported bug
is at
https://bugs.launchpad.net/ubuntu/+source/libcatalyst-perl/+bug/308508 ,
it's been sent upstream:

-- System Information:
Debian Release: 5.0
  APT prefers jaunty-updates
  APT policy: (500, 'jaunty-updates'), (500, 'jaunty-security'), (500,
'jaunty-proposed'), (500, 'jaunty-backports'), (500, 'jaunty')
Architecture: i386 (i686)

Kernel: Linux 2.6.28-13-generic (SMP w/2 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: tmpij9bMy
URL: <http://lists.alioth.debian.org/pipermail/pkg-perl-maintainers/attachments/20090710/c171db63/attachment.txt>

More information about the pkg-perl-maintainers mailing list