libproc-reliable-perl_1.16-1_i386.changes is NEW

Archive Administrator installer at
Fri Jul 10 11:17:06 UTC 2009

(new) libproc-reliable-perl_1.16-1.diff.gz optional perl
(new) libproc-reliable-perl_1.16-1.dsc optional perl
(new) libproc-reliable-perl_1.16-1_all.deb optional perl
Perl module to run external processes reliably
 Proc::Reliable is a class for simple, reliable and configurable subprocess
 execution in Perl. In particular, it is especially useful for managing the
 execution of 'problem' programs which are likely to fail, hang, or otherwise
 behave in an unruly manner.
 This module includes all of the functionality of the backticks operator and
 system() functions, plus many common uses of fork() and exec(), open2() and
 open3(). It incorporates a number of options, including sending data to the
 subprocess on STDIN, collecting STDOUT and STDERR separately or together,
 killing hung processes, timeouts and automatic retries.
(new) libproc-reliable-perl_1.16.orig.tar.gz optional perl
Changes: libproc-reliable-perl (1.16-1) unstable; urgency=low
  [ Jonathan Yu ]
  * Initial Release. (Closes: #536391)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 536391 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list