libsyntax-highlight-engine-simple-languages-perl_1_i386.changes is NEW

Archive Administrator installer at
Sat Jun 6 12:32:10 UTC 2009

(new) libsyntax-highlight-engine-simple-languages-perl_1.dsc optional perl
(new) libsyntax-highlight-engine-simple-languages-perl_1.tar.gz optional perl
(new) libsyntax-highlight-engine-simple-languages-perl_1_all.deb optional perl
Perl module collection providing syntax highlighting
 Syntax::Highlight::Engine::Simple provides a framework for generating coloured
 HTML from source code and similar text using regular expressions, controlled
 by cascading stylesheets (CSS). This package provides subclasses definining
 syntax for concrete languages.
 Currently, this package includes the following modules:
  * Syntax-Highlight-Engine-Simple-Perl (syntax highlighting for Perl)
  * Syntax-Highlight-Engine-Simple-HTML (syntax highlighting for HTML)
Changes: libsyntax-highlight-engine-simple-languages-perl (1) unstable; urgency=low
  * Initial release (Closes: #515295)
  * Contains
    - Syntax::Highlight::Engine::Simple::Perl
    - Syntax::Highlight::Engine::Simple::HTML

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 515295 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list