Bug#532738: Bug#532736: CVE-2009-1391: Buffer overflow in Compress::Raw::Zlib

Niko Tyni ntyni at debian.org
Sun Jun 14 20:50:24 UTC 2009

On Sat, Jun 13, 2009 at 10:43:55PM +0300, Niko Tyni wrote:
> Security team: I'm attaching proposed debdiffs for stable updates.
> Do you agree that this fix is sufficient? Shall I go ahead and upload?

Update: I've got confirmation from upstream that the one line fix should be
fine. Just say the word and I'll upload.
Niko Tyni   ntyni at debian.org

More information about the pkg-perl-maintainers mailing list