Bug#519591: "apt-cache search MIME::Words" does not find libmime-tools-perl

Nikolay Shaplov N at shaplov.ru
Fri Mar 13 17:46:09 UTC 2009

Package: libmime-tools-perl
Version: 5.427-2
Severity: minor

I ususally search for perl modules just by searching module name by apt-cache search.
I think many other users do the same thing. But apt-cache search MIME::Words does not
give libmime-tools-perl as a result of the search.

May be it would be good to add "MIME::Words" string to the discription of the package
to make searching more simple?

-- System Information:
Debian Release: 5.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libmime-tools-perl depends on:
ii  libconvert-binhex-perl  1.119+pristine-3 Perl5 module for extracting data f
ii  libio-stringy-perl      2.110-4          Perl modules for IO from scalars a
ii  libmailtools-perl       2.04-1           Manipulate email in perl programs
ii  perl                    5.10.0-19        Larry Wall's Practical Extraction 
ii  perl-modules            5.10.0-19        Core Perl modules

libmime-tools-perl recommends no packages.

libmime-tools-perl suggests no packages.

-- no debconf information

More information about the pkg-perl-maintainers mailing list