libstatistics-basic-perl_1.6007-1_i386.changes is NEW

Debian Installer installer at
Sat May 2 19:33:13 UTC 2009

(new) libstatistics-basic-perl_1.6007-1.diff.gz optional perl
(new) libstatistics-basic-perl_1.6007-1.dsc optional perl
(new) libstatistics-basic-perl_1.6007-1_all.deb optional perl
collection of very basic statistics modules
 Statistics::Basic is a collection of very basic statistics
 modules. It includes modules to find the correlation between two
 arrays, find the covariance between two arrays, find the least square
 fit for two arrays, find the mean of an array, find the median of an
 array, find the mode of an array, find the standard deviation of an
 array, and find the variance of an array.
(new) libstatistics-basic-perl_1.6007.orig.tar.gz optional perl
Changes: libstatistics-basic-perl (1.6007-1) unstable; urgency=low
  * Initial Release. (Closes: #526246)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 526246 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list