Bug#550171: podlators-perl: uninstallable with Perl 5.10.1, possible removal?

Russ Allbery rra at debian.org
Mon Oct 12 21:47:24 UTC 2009

Niko Tyni <ntyni at debian.org> writes:

> The Perl 5.10.1 packages conflict with podlators-perl (<= 2.2.2-1)
> because the core version is an improvement over this one, see

>  http://patch-tracker.debian.org/patch/series/view/perl/5.10.1-5/fixes/pod2man-index-backslash.diff

> This means that the podlators-perl is currently uninstallable in sid
> and there isn't much point in updating it.

> Given the upstream release rate has slowed down, I suppose there isn't
> much point in having a separate package in Debian at all. Therefore I'm
> inclined to turn this into a removal request from sid. In any case it
> should be removed from squeeze so as not to block the testing transition
> of the perl package.

> Russ (cc'd explicitly): please let me know what you think. 

I have no objections.  There will be a new release shortly, but I'm not
sure if I'm going to get it done this week before I go on vacation, so
shortly may be sometime in November.

The new release at this point only incorporates fixes that I think you
already have applied to the core version.

Russ Allbery (rra at debian.org)               <http://www.eyrie.org/~eagle/>

More information about the pkg-perl-maintainers mailing list