libwordpress-xmlrpc-perl_1.19-1_amd64.changes is NEW

Archive Administrator installer at
Wed Sep 2 12:48:00 UTC 2009

(new) libwordpress-xmlrpc-perl_1.19-1.diff.gz optional perl
(new) libwordpress-xmlrpc-perl_1.19-1.dsc optional perl
(new) libwordpress-xmlrpc-perl_1.19-1_all.deb optional perl
API to WordPress XML RPC calls
 WordPress::XMLRPC allows interaction with the XML-RPC interface of WordPress
 blog engine. It is not meant for speed, it is meant for convenience and is
 really useful to automate new postings, uploading media, etc.
(new) libwordpress-xmlrpc-perl_1.19.orig.tar.gz optional perl
Changes: libwordpress-xmlrpc-perl (1.19-1) unstable; urgency=low
  * Initial Release (Closes: #544312).

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 544312 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list