Bug#578429: migration to testing causes DBI/DBD internal version mismatch

Niko Tyni ntyni at debian.org
Tue Apr 20 09:22:23 UTC 2010

On Tue, Apr 20, 2010 at 05:02:52AM +0200, gregor herrmann wrote:
> On Mon, 19 Apr 2010 15:30:46 -0400, Jayen Ashar wrote:
> > Recently updated packages from testing, and not I get:
> > install_driver(SQLite) failed: DBI/DBD internal version mismatch (DBI is v94/s108, DBD SQLite.xsi expected v95/s108) you probably need to rebuild the DBD driver (or possibly the DBI).
> > Compilation failed in require at (eval 33) line 3.
> Yes, this is a known problem; unfortunately at the moment we have a
> bit of a mess; for details look at #577209.
> It should work for you in a few hours, when libdbd-sqlite3-perl 1.29-1+b2
> hits testing.

Not quite that soon, I'm afraid: it's stalled behind perl 5.10.1-12 on
most architectures (including i386) and will still take a few more days.


Niko Tyni   ntyni at debian.org

More information about the pkg-perl-maintainers mailing list