Bug#584910: libgtk2-sexy-perl: Should this package be removed?

gregor herrmann gregoa at debian.org
Wed Jun 9 17:38:55 UTC 2010

On Mon, 07 Jun 2010 16:00:58 +0200, Julian Andres Klode wrote:

> the package libgtk2-sexy-perl provides an interface to the
> (somewhat deprecated) libsexy library. Since this package
> has no reverse dependencies, I want to know whether it is
> OK to remove this package; since I see no sense in shipping
> deprecated API in Squeeze.

Thanks for bringing this to our attention.

I tend to agree with the proposal to remove the package, but since I
don't really know it, I'd appreciate opinions from other group

 .''`.   http://info.comodo.priv.at/ -- GPG key IDs: 0x8649AA06, 0x00F3CFE4
 : :' :  Debian GNU/Linux user, admin, & developer - http://www.debian.org/
 `. `'   Member of VIBE!AT & SPI, fellow of Free Software Foundation Europe
   `-    NP: Arlo Guthrie: Mr Tamborine Man
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-perl-maintainers/attachments/20100609/1bece703/attachment.pgp>

More information about the pkg-perl-maintainers mailing list