Bug#569091: Uses obsolete V4L1 API

Damyan Ivanov dmn at debian.org
Mon Mar 8 05:30:18 UTC 2010

-=| gregor herrmann, Sun, Mar 07, 2010 at 11:47:54PM +0100 |=-
> Reply from upstream via mail:
> On Fri, Mar 05, 2010 at 03:56:04PM +0100, gregor herrmann <gregoa at debian.org> wrote:
> > We've received the following bug report in the Debian bug tracker
> > (original at http://bugs.debian.org/569091).
> seems invalid, the module is an interface for v4l, not v4l2, so this is at
> best wishlist for a new module, certainly not a bug.
> note that the suggested libv4l is supposed to work just fine with the module
> (according to libv4l docs).

So it seems to me we want to patch this so it uses v4l1_* functions 
from libv4l? (http://hansdegoede.livejournal.com/3636.html pointed in 
the initial bug message).

Or drop the package, but this will also bring down ivtv-utils, which 
depends on V::C::V4L and has about 300 popcon score :/

The patch may even be useful for upstream.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 835 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-perl-maintainers/attachments/20100308/b1eb88c7/attachment.pgp>

More information about the pkg-perl-maintainers mailing list