libcatalystx-leakchecker-perl_0.06-1_i386.changes is NEW

Archive Administrator installer at
Tue May 18 16:54:09 UTC 2010

(new) libcatalystx-leakchecker-perl_0.06-1.debian.tar.gz optional perl
(new) libcatalystx-leakchecker-perl_0.06-1.dsc optional perl
(new) libcatalystx-leakchecker-perl_0.06-1_all.deb optional perl
module for detecting memory leaks in Catalyst applications
 CatalystX::LeakChecker is a Perl module that tries to help you find memory
 leaks in Catalsy applications by automatically checking for common causes.
 If any leaks are found (even when they occur within code references), a
 debug message is logged with useful debugging information.
 This module is intended for use during development and debugging only, rather
 than in a production environment.
(new) libcatalystx-leakchecker-perl_0.06.orig.tar.gz optional perl
Changes: libcatalystx-leakchecker-perl (0.06-1) unstable; urgency=low
  * Initial Release (Closes: #581804)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 581804 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list