Bug#603252: libthread-queue-perl: obsoleted by perl in squeeze

Niko Tyni ntyni at debian.org
Fri Nov 12 09:08:16 UTC 2010

Package: libthread-queue-perl
Version: 2.11-1
Severity: serious

There's no use in shipping this duplicate copy of Thread::Queue in
squeeze as there's the same version in perl core.

I don't see any versioned dependencies (except those guarded with perl
(>= 5.10.1) | libthread-queue-perl (>= xx), which are OK) in the archive.
So I think this package could be removed from testing with no ill effects.
Niko Tyni   ntyni at debian.org

More information about the pkg-perl-maintainers mailing list